K1TTT
RSS

Navigation Links


Upcoming Events


Current Events


Social Junk


History


Search

Quick Search
»
Advanced Search »



Contact Info

David Robbins, K1TTT

K1TTT@arrl.net



Admin

2012 Maintenance and Upgrade Blog




TO DO List

1/7 First trip up the 180' tower today to fix a sticking indicator on the K0XG ring rotor. The shaft was binding in the bushing coming out the bottom of the pot housing so I wicked some 3-in-1 oil up the shaft and worked it around until it was moving freely again.

1/8 Top 20m rotor still freezes up... could it be that this one has water in it also? I tried freezing it before it went up, but maybe in a position that would not have affected the low torque gear?

1/22 Nice January day, 15f and a couple inches of new snow on top of the ice. I took Pablo for his first cross country ski trip around the Beverages. He did pretty good, he quickly learned not to chase the tips, and only tried walking on the tails for a short distance. He did end up taking a chunk out of one pad on something, but it didn't slow him down. There were some more small branches down on the 80m 4-square radials and on the Beverages and trails, but nothing too big and no other damage.

1/27 A bit icy this morning:

Image

Fortunately about 3pm the temperature shot up to 36f and it rained so most of the ice came off the top antennas just before the wind started.

1/28 Winds over night gusted around 45-50mph probably, the anemometer was frozen so there is no record. Some of the 160m Inverted-L radials are down. One tree came down on one of them, others just broke from the weight and/or falling ice. Ice was a good 1/2" thick on the top antennas. There is still some ice left on the lower antennas and Beverages.

Put back up a couple radials on each of the 160m Inverted-L radials and reconnected the North one. Guess it really is time to replace them with new wire.

1/29 Tested 3 more of the same vintage ring rotor motors as the one on the top 20m ring in the freezer. One of the 3 froze up, the other 2 seem ok.

2/4 Walked the Beverages. Only some small branches down on them this time, even after all the ice and wind last week.

2/11 Pulled a couple broken little trees off the 40m 4-Square radials.

2/24 Another ice storm followed by high winds. Only about 1/4" of ice on stuff so there don't seem to be any problems.

3/3 Typical of this winter.. more ice.

Image

3/17 Finally got up to replace the top 20m rotor motor. Also had to realign the bottom 20m ring as it was about 30 degrees off. The top 40m ring was about 30 degrees off also, that was realigned using the Green Heron controller calibration procedure.

4/12 Been an exciting couple of cold and breezy weeks. Doing the spring rock harvest, digging out the new growth left over from the roots of the stone wall removed last year. I finally bought some better PTT switches, the Heil HS-2 trigger grip style. They sure feel nicer than the little pushbuttons that were starting to get flaky.

4/14 This is one of the fun things that goes on when no one is here playing contest. I have been carefully tending this rock for years until it finally ripened... now it is my trophy rock from the spring harvest.

Image

Pick the best caption:

  • I know I buried that bone around here somewhere!
  • You didn't like it when I dug holes in the yard!
  • If this is what passes for fun in Peru, I want to go back to the city!
  • When do I get to dig?
  • I hope you don't expect me to fill this hole in now.
  • That steroid shot for my skin problem must have had a few side effects.
  • Boy am I going to be in trouble when Dave sees this mess!

More pics if you are curious:1 2 3 4 5 6

4/22 Removed winter ground screens and the plywood that was around the bases of the towers from the 80m 4-square area.

5/7 K0XG ring indicator is stuck again. He is sending me a new one to replace it.

5/18 George came up and I went up the 180' tower with the replacement pot assembly for the K0XG rotor. This one has a brass bushing instead of the phenolic one in the old housing. It took just over an hour to get up, replace it, and come down. I added a brace wire to try to help keep the shaft vertical as the belt wants to pull it at and angle.

The wire loop that goes through the belt is to keep me from dropping it or having it fall off if the pot bracket slipped and made it slack. The wire going up above the plate is the new one to apply some side force to try to keep the shaft vertical.

Image

Some more pics from up the tower you are curious:Neighbors and top of 10m tower Ex-AT&T Tower Beaver Pond plus 15m and 20m towers Mt. Greylock Corner of field where stone wall was removed The place you should never look

More pics from George on the ground: Me inspecting lower ring Me climbing Me sitting on my easy chair Me again Still me Me climbing Me going one way or the other

5/23 Barter does still work... with minor changes, it used to be a case of beer, now its bagels and doughnuts. I had a new brass bushing made to replace the micarta one in the K0XG pot housing at the Pierce Machine company in Dalton for a dozen doughnuts and a dozen bagels.

6/3 When K1MK was doing WPX last weekend he commented on a noise source on 10m to the East or South-East. When I started spinning antennas I found there were 2 sources, one just South of East and one North. The North one is my solar array. It is only really audible when using SSB filters, with IPO off, and FrontEnd=Tuned. I have ordered some clip on ferrites to see if that knocks it down. I can't hear it on 15m or 20m, both of which are closer to the array.

6/4 Replaced the 120' 10m rotor control box with a Green Heron RT-21. Setup was quick and painless, the hardest part was taking out and putting back in the 12 screws in the case.

6/8 Applied snap on ferrites to all the cables in and out of each inverter and knocked the noise down from about s-8 to s-4, so that is a good start.

6/10 The EZ-Eyes keyboards and mice seem to be ok with the RF and computers here so replaced the rest of the old ones.

6/16 The 15m station seems to have problems with its new keyboard or mouse locking up on transmit putting it into a loop of repeating the same function key... put back on old ones and it seems ok. Will test more later.

With the spring rock harvesting season almost over I pulled a half dozen rocks out from around the 150' tower to make mowing easier.

6/24 Pablo's arch nemesis that was hiding under the deck boards and taunting him finally flew the coop... See picture below of the dastardly critters just before they left.

Image

7/7 Moved Skimmer antenna out of the way of tree cutting that should happen next week.

7/10 Friendly Tree Service came today and made quick work of getting rid of a bunch of problem trees around the garage and shed. Now the ice on the driveway should melt faster and I don't have to worry about tree branches laying on the garage roof from the big pine trees.

The biggest tree is down behind the one he is getting rigged up to cut.

Image

Nice little chipper got rid of whole trees until they filled up the truck.

Image

Cleared area by shed that had all the pine trees that were blocking the winter sun.

Image

And a clear view from the outside webcam to BIG! The tall pole sticking up on the near side of the garage is the skimmer vertical waiting to be put back behind the garage to the left.

Image

7/10 Moved a few pieces of the cut trees out of the way and replanted the skimmer antenna where it came from.

7/15 Straightened up the 6x6 post where the 180' tower and 120' 10m tower feedlines come together. Replaced some old hardware and part of the carrier cable going toward the house that were badly rusted. Adjusted tensions a bit so it isn't being pulled toward the 180' tower as much.

7/22 The old 90' tower foundation was dug out of the field by Carl today. He got rid of a couple of big troublesome rocks at the same time.

Before:

Image

On its way out:

Image

The hole wasn't deep enough to really bury it so he just pushed it down to the edge of the field and over the wall.

8/5 Rockzilla is the new guardian of the driveway:

Image

9/9 Mostly been doing yard work for the last month. I have widened the second driveway entrance a bit and built the start of a rock wall around the inside of the driveway turnaround. Today started nice and cool so I fired up the DR Brush Mower and cut the SW/NE Beverage path and the start of the NW/SE path. Then went back both of those and replaced some insulators pulled off by some medium size branches that came down over the summer. I also now have a game camera on one of the paths to see what uses them besides me. They always look like there is traffic on them even when I haven't been back there in a while, but haven't caught anything on camera yet. I did get a couple of deer one night up by the pond outlet... film at eleven.

9/15 Well, we have had a good frost and there is a bit of a nip in the air today, must be time to work on the low bands. Today I straightened out the Beverage post that has been slowly leaning over. The process is pretty simple, tie come-a-long to the top and take load off the hole. Use post hole digger on the back side to open the hole up. Pull the pole a bit past vertical with the come-a-long. Then pack dirt back in the hole and release the come-a-long. It sometimes helps to release the tension then pull it back and pack in a bit more dirt, using the force from the post to compact it from the inside. Note, you want to attach the come-a-long before digging the hole or the bottom of the post could kick out making things much worse.

Before:

Image

After:

Image

I'm also replacing the old bent up ground rod with a new one (already in the ground in the After picture), and will replace the ground wire up to the boxes.

9/16 Cut 12 new 130' radials from the 1/8" aluminum wire that I used for the 80m 4-square radials to replace the 160m inverted L radials that are getting pretty ratty.

9/17 Added ground wire to new Beverage relay boxes and pre-amps inside... Don't know how I missed that one, but I think something up there was arcing in the last thunderstorm.

9/23 Removed old 160m inverted L radials. Put up 6 new radials under each L. Check SWR, it sucks... more to follow.

9/24 Made a bunch of measurements...

This is the basic schematic of the system. Two Inverted L's 1/2 wave apart. Each one has 6 radials plus the big feedline bundle under it that are connected to the hardline shield at the feedpoint. The 75 ohm feedline goes back to the relay box where the 1/2 wave phasing line can be switched in and out to shift the pattern. The two lengths of hardline are the same length within a couple inches anyway.

160m Phasing Network

Measurements made with MFJ-269 meter(hence no sign on reactances, just to keep it fun):

South L:

Freq (khz)Z at feedpointZ at relay boxcomment
180023 j27 440 j0-
183720 j0185 j0resonance, more or less
185015 j0120 j65-
190020 j1334 j39-
195028 j4218 j7-
200038 j7310 j0-

North L:

Freq (khz)Z at feedpointZ at relay boxcommentZ after 1/2 wave line
180030 j15335 j0-231 j0
185024 j3117 j0-97 j23
187022 j080 j40resonance, more or less74 j31
190026 j440 j33-29 j18
195036 j4021 j3-15 j0
200049 j6711 j0-24 j10

Now for today's quiz. Design a matching network using nothing but coax to give a 1:1 SWR for this system at 1850khz when relays RY-1 and RY-3 are energized. How does the SWR change when switching from RY-1 to RY-2 to switch the pattern?.. show your work.

Hint: Because the measurements at the end of the 1/2 wave line didn't seem to match up very well with the other end I measured the length of the 1/2 wave line... it was 1 wave long at 3560khz (measured at double the frequency because the length was below the tuning range of the meter)... obviously a bit long, so that should probably be adjusted. For simplicity you may assume that the line is cut for 1/2 wavelength at 1850khz. First bonus... does that length error account for the difference in the measurements from end to end??

Second bonus... how long are the hardline sections in wavelengths?

Super extra bonus... show estimated SWR with designed matching system across the 160m band.

Mega super bonus... show estimated SWR across the band for closing each relay separately.

9/30 New 'bug' in shack... when all 5 stations are CQing on RTTY the 100a breaker feeding the shack overheats and opens. Turning off lights, cutting power to 1kw or so, and putting coffee pot on another circuit keeps it going, but probably just barely.

10/3 Removed 1/2 wave phasing line from 160m switchbox and used the miniVNA-Pro to sweep the lines.

South L alone at feedpoint:

Image

North L alone at feedpoint:

Image

Combined in phase:

Image

Does that make the design a bit easier to figure out??

10/5 Finally a nice dry day... cut more brush around 150' tower.

10/6 Cut last big area of brush that needed clearing, around the 15m tower back guy wire. Good thing, because my last weld repair is starting to give up.

Started rebuilding 160m inverted-Ls phasing and matching network. First cut off about 6' of the 1/2 wave phasing line so it is now the right length at 1825khz instead of 1768khz.

The design frequency has changed from my problem statement above. Fearing bandwidth issues I changed it to 1825khz. The design for the matching looks like this:

Image

What that shows above is that starting from 60-j70 at 1825khz it goes through a 37 degree 50 ohm series transformer to convert it to 18-j23. Then add a shorted stub to bring the impedance back to 50+j0 more or less.

An interesting piece of trivia... at 1825khz using RG-213 with a velocity factor of .66 the length of the lines in feet is almost equal to the length in degrees. So I cut two 40' pieces of RG-213, put connectors on one end of each and started trimming. I ended up cutting 2' off the shorted stub and 6" off the transformer to get this:

Image

I installed the other connectors and put it back outside with the shortened half wave phasing line and it works just fine. About 2:1 SWR width of 50khz, from 1800khz to 1850khz. Now I'll have to add a second switch box to bypass that network for the Inverted V though.

10/7 Wired up 2nd RCS-8V box for selecting 160m antennas. Cleaned up connections, swapped ports so that two of the relays that were scorched in the old box aren't being used... the old inverted-V relay was burnt pretty bad. Then mounted the boxes on a stand off so I can take the tops off without loosening the screws in the wall. And added a strain relief support for the 3 pieces of hardline, plus improved the grounding a bit. This is the final result:

Image

The box on the left is the new selector box. It is only using 2 of the 5 ports, a 3rd one has a control wire but no antenna so it is available for adding a new TX antenna. The big black hardline is the inverted-V, the two unjacketed CATV hardlines are the inverted-Ls going to the phasing and matching box on the right. The older coil of coax is the 1/2 wave phasing line, the newer stuff is the two matching sections.

Also walked the Beverages, had to replace a couple insulators on the SW/NE one even though there weren't any branches or trees down on it... maybe a moose stumbled through it again. Its hard to find missing insulators right now, too many leaves that are the same color on the ground. This is what the well dressed assistant is wearing this season:

Image

10/13 Another nice fall day without a 160m contest, so might as well see what a matching network can do for the 160m inverted-V.

This is how it starts at the end of the hardline:

Image

The matching network looks like this:

Image

And the result is:

Image

Simple enough when you have the right tools.

10/21 Put some 3/4" PVC conduit under some of the 160m inverted-L radials to get them a bit further off the ground. Just cut a slot in the flared end for the wire and a 3/8" hole about 18" from the other end to put a rod through to stomp them into the ground. Using a 1" stake makes a better hole than stomping in some places though.

Walked the Beverages again. This time I found more insulators than I used, which is an improvement. Only some stray branches down on the trail between them this time. I did find parts of a LARGE wasp nest that was falling apart, it was way up in a tree over the Beverage connecting trail, from the pieces that were left it was probably nearly as big as a basketball.

10/23 Cleaned up some of the bunk room ceiling high piles of stuff. Moved some junk out to the shed and down to the crawl space.

10/26 Getting ready for cqww ssb and the return of snow-tober... this time hurricane Sandy is coming up the coast and is going to join up with some cold air that was snowing on California last week, so could be a fun weekend. Got chainsaw cleaned up and sharpened and mixed some more 2-cycle fuel... I put the snow blower on the tractor last weekend so that is ready. I added some more supports to the 160m inverted-L radials, this time using 1" PVC conduit. The 1" stuff seems much more appropriate, but of course needs a slightly bigger hole in the ground. Put new roll of RG-213 on the bar in the shed, and evicted the mouse that was living in the old roll.

Rockzilla has been a bad boy...

Image

So I put up a sign to keep people away from him.

Image

10/30 Well, after a day of high winds from Super Storm Sandy everything still seems to be up in the air. I only lost power for a couple hours in the evening, probably when they shut us off to fix some other stuff. I took a walk around the Beverages and there is a big pine tree down on the NW/SE one, I left off some insulators to relieve the strain a bit but will have to come back later to cut it off. The NE/SW seems untouched. The N/S one had a couple small branches and needs one insulator replaced that is on a rod in a tree that I can't quite reach.

11/3 Cut out a gap in the pine tree down on the NW/SE Beverage from Sandy and put the wires back up on the posts. Note there is one post on that one that needs a new crossarm. Also one of the trees holding two of the radials on the SE side of the 80m 4-square came down so the two radials that were tied to it need to be readjusted, they are temporarily tied to two other trees but not in good spots.

Went and retied the 80m 4-square radials that had been down and tightened up some others. Put back the N/S Beverage insulator I couldn't reach the other day. Note that there are a couple more trees down around the 80m 4-square, but none that threaten it, they all are down away from it.

11/10 Rebuilt my small DF loop, put TS-2000 in the Jeep with the Hustler mobile antenna, and went hunting for the noise on 160m. I'm pretty sure I found the house about 1/2 mile up East Windsor Rd from here, left a card and am waiting for the owner to call back.

11/11 Ran comparison of Beverage TDR traces to the last installation ones, everything looks ok.

More info on 160m RFI problem. I first noted this about a month ago, it has been there every time I have checked since then. It kind of sounds like a switching supply, but is wider than others I have seen and surprising stable in frequency, others I have seen drift and jump around as line voltage or temperature changes, this always seems to be the same. It cuts off fairly sharply below 1850khz and above 1900khz. Yesterday as I noted above I DF'ed it to a house about 1/2 mile away. Today I still haven't gotten a call back from the owner after leaving a card with a friend who was there. I did go back up there and made some recordings of the band using my SDR-IQ on the 75m Hustler mobile antenna. I also scanned up and down a bit with the SDR-IQ, there are strong identical looking signals above and below the 160m band, up to about 4MHz where they seem to stop... I'm not sure if the other copies of it are real or due to overload of the SDR-IQ though, I would have to spend more time and play with the radio settings to tell for sure.

Screen shots and recordings, click on images for large clearer version, right click and download the SDR-IQ recordings if you want to analyze them directly... just don't do them unless you really need to since they are so big.

On 160m inverted V at home, showing settings for recording audio:

Image

Audio, 1866khz, LSB

SDR-IQ recording, center=1900khz, width=190khz, total size 9.1MB

Mobile, parked with engine off on 75m Hustler:

Image

SDR-IQ recording, center=1900khz, width=190khz, total size 21.5MB

Same as above but at 1700khz center:

Image

Same as above but with 2000khz center:

Image

11/16 I did some more analysis of it today and left another note for the homeowner... may post screenshots and data on web page later. I put a better antenna on my qs1r and upped the rate and it looks like it is sweeping across that about 50khz frequency range. I also looked in more detail at the screenshots of the harmonics of it I was seeing and did some calculations and came up with an interesting pattern, then went and did some more measurements sitting under their power line with a non-resonant shorter antenna. What I see is the noise repeating over the following (approx.) frequency ranges:

  • 97-100khz
  • 292-300khz
  • 485-500khz
  • 680-700khz
  • 875-900khz
  • 1070-1100khz
  • 1265-1300khz
  • 1460-1500khz
  • 1655-1700khz
  • 1850-1900khz

Lots of odd harmonics... might make a nice square wave at 100khz or so.

It would seem that the weaker images I was seeing previously on even harmonics were probably from overload of the sdr-iq as they were clearly not easily visible today... or it could just be that the smaller antenna wasn't sensitive enough to make them easily visible, but as I stepped up the spectrum in 100khz steps it was obviously there every other step... that would mean to me that if there are even harmonics there were probably at least 30-40db down.

I stopped there because what I had seen at home was that the harmonics died out before 3mhz so were no longer interesting... but now that I know the pattern I can hear it on the south and east beams of my 4-square on 80m below 3500, from about 3600-3700 and from about 3800-3900khz.

I'm not so sure now about the sweeping I was seeing on the QS1R/SDRMaxV today. I would think I would hear something sweeping that slowly so I am thinking it may be an artifact of the sampling rates since the noise fundamental frequency appears to be near 100khz and all the sampling rates I tried were probably nearly harmonics of that it opens the possibility of aliasing.

At least I got a callback this time, tomorrow at 10am we will try to figure out what it might be.

11/17 Well, the noise is gone. It was there early this morning, but when 10am came it was gone. A friend visiting the family in the suspect house had just left after a 6 week visit. They didn't know of anything he might have had that could make radio noise. The did turn back on some things that they had turned off that morning, but nothing brought back the noise. So I guess we just hope it was their friend who had something plugged in they didn't know about. I've got their number anyway in case it comes back.

A few hours later the friend and the noise are both back! Waiting for call back from owner again to see if we can find it now.

Just as everyone is getting ready to start their contests the webcam between 20m and 160m falls off its bracket. The screws holding the base to the plastic case broke off the posts that were holding them, fortunately the power cord kept it from hitting the floor. Tried Gorilla tape, but that only lasted a couple hours. Ended up turning the wall bracket over so the camera is sitting on top of it and then flipped the video. Tomorrow I will update the station selector presets and name settings.

11/19 Sent off two Heil headsets to the hospital for repair. One had a bad cord, the other a broken microphone swivel mount.

11/30 Headsets back from the hospital, as good as new.

12/3 While taking Pablo for his morning constitutional in dim early morning light there was a big crack and bank like a tree falling down near the 80m 4-square. I did a quick check to make sure all 4 elements were still vertical and went to work. In the evening I found the tree that fell, it was another one holding the end of a radial, it fell perpendicular to the radial so it didn't even stretch it. The top of the tree comes out to the pond outlet bridge. I untied the rope and put it around another tree.

12/5 While setting up for ARRL 10m contest I see the 120' 10m Yagi has intermittent jumps in SWR. Probably the gamma match failing as is common on those older Cushcraft Yagis.

12/6 Was going to call the owner of the 160m QRN house, but the noise seems to be gone again tonight.

12/7 Went up the 10m tower and reinforced the gamma match with some heavy aluminum wire and hose clamps at both the shorting strap and the boom connection. The shorting strap was definitely loose, the boom connection was stained with rust from it's mounting screw and seemed to be intermittent also. Inspected the rest of the tower while I was up there, the 120' and 60' Yagi hardware is all pretty well rusted now, the others have stainless so they look ok. Everything else is tight and looks ok.

Must have burned up the 10m bandpass filter while doing the repair work, replaced it with a spare.

12/8 Cut up tree that came down at 80m 4-square and got it out of the way.

12/11 Well, I thought the 160m noise had gone away, but now its back on a different frequency range. The 160m part of it goes from about 1785khz to 1840khz.

These are the cables and relays needed to protect the two transceivers for the ARRL 10m contest.

Image

12/13 The 160m RFI has been coming and going and has changed frequency, but it still seems to be coming from the same house. Today it wasn't there at 7am, but I happened to be monitoring when it turned on just before 11am. At turnon it was sweeping the band very quickly

Image

It fairly quickly slowed down the sweep

Image

And after about 10 minutes was very stable, but wider than before

Image

I left the SDR-IQ recording when I went to bed and the noise shut off just before 11pm.

12/15 Packed up smoked transformer from HF-2500 to send off to the Transformer Rewind Service in Maine.

12/18 It was just going to be a little bit of ice. Only .1-.2" forecast for over night. Yeah, right.

Image

Fortunately the only damage I could see this evening were a few bent and misaligned elements from falling ice.

12/20 Sick... finally got head clear enough to go walk around yard and take inventory. Looks like bottom 40m beam is toast. Two elements have broken loading elements, probably from falling ice. I am guessing that the big ice falling from the top one hit two of the small linear loading lines and either pulled them out of their end clamps or broke them off. The top one looks ok.

12/22 Well, I guess voice messages weren't specific enough, so today I wrote a letter and taped it to their door, a couple hours later he brought me an electronic ballast and lamp to see if I could clean it up. The ballast is the LK-1000 as pictured in the W0QE article... which I happened to attach to the letter I wrote along with a copy of an FCC letter that points out the legal aspects of the problem and shows that they do take these things seriously. Fortunately I don't have to rush as he says he put back on an older magnetic ballast for now, but would like to get back to this one as it runs much cooler and has nice features for controlling the light (built in dimmer).

12/23 Well enough to walk the Beverages anyway. Only light snow and about 22f, but wind has dropped off a lot. A couple branches down around the 80m 4-square again, these are still some of the ones damaged 3 years ago that are finally falling out of the trees. Other than that no other damage to the Beverages and a good walk for Pablo after being cooped up for a few days.

Built a filter for the ballast and made some more measurements to characterize the noise. More tomorrow, got holiday baking to do today.

12/24 Ok, lots of info on ballast...

First the offending unit nameplate. On the other end is a switch for selecting 600w, 750w, 1000w, and 'Super Lumens' (kind of like turning it up to 11).

Image

Some examples of how the harmonics multiply. The fundamental frequency is around 100khz (more later) and is about 2-3khz wide, so as the harmonics multiply the width of the noise bands gets wider until it starts to overlap at about the 40th harmonic just above 75m (though this varies depending on setting). The 3 band spectrums below were made at the 600w setting.

Image

Image

Image

The fundamental frequency and width of the noise bands varies depending on the setting of the switch on the unit. And also probably with line voltage, temperature, and type of lamp used. Measurements are approximate, I waited for a while after changing the settings for them to stabilize but there was still some drifting. I am giving the width as measured at a harmonic in the 160m band because measurements at the fundamental were harder. The widths are still an eyeball measurement, but should give you an idea of what to expect from one of these, the higher the power output the wider the noise bands.

  • 600W fundamental = 102khz width of harmonic at 160m = 35khz
  • 750W fundamental = 88khz width of harmonic at 160m = 50khz
  • 1000w fundamental = 72khz width of harmonic at 160m = 75khz
  • Super fundamental = 70khz width of harmonic at 160m = 75khz

Another interesting point is that the even harmonics were always down about 20db from the odd harmonics, you can see that on the 160m image above, the odd harmonic on the left side is peaking about -60db and the even one in the middle peaks about -80db. This makes sense based on the measurements from the W0QE article. Since the output is probably a square wave with some distortion the odd harmonics should be the strongest. Another thing to keep in mind is that at the highest settings the whole 160m band is pretty well covered, while at the lowest power only about 1/3 of it is as you can see from the images of the spectrum above. My observation that the frequency moved after initially finding the noise is probably because he changed the power output.

It was very hard trying to do on-air tests of the noise since the ballast was in the same room with and plugged into the same outlets as the radios and test equipment. But I think I did make some progress on it. My initial measurements on the 600w setting had noise on 40m across the band at s9+10db, on 80m in the noise bands at s9+10db, and on 160m at s9+30db. I tried simply coiling the supplied power cord through a couple of FT-240-43 cores, I was able to get 6 turns on each. By itself this brought the noise down to s9 on 40m and 160m and to s7-8 on 80m... Though I could move it around quite a bit just by rearranging the cords. I tried to keep the cords in the same positions but that can be hard when adding filters and stuff.

Here are some measurements of just the cord, the cord coiled in air, and the cord wound through two FT-240-43 cores with 5 turns each.

Image

Image

Image

Since the W0QE tests ended up requiring a real filter I decided that I had enough junk to build a similar one. So that is what is shown below. It is two FT-240-43 cores with 10 turns of 14ga silver plated teflon insulated wire (left over from winding HF-2500 coils), with .1uf 1kv ceramic caps from the hot and neutral to green on the input side. Just for good measure the cord is shielded power cable, just don't ask where I got that, its been around here for years being used on an extension cord box in the shed, the same box the filter is in.

Image

Image

Then just for good measure I put a dozen of the clamp on cores I bought for the solar panels on the output cable. I did that since the connector on that was too big for winding through a FT-240 core, and I don't know how far the ballast was from the lamp in his setup.

He picked it up on his way home and immediately tried it out in his kitchen. I could tell it was there but only because I recognized the turn-on transient in the waterfall.

12/25 Looks like the ballast is back in use. It is louder than in the kitchen but not nearly as bad as it was.







Top