2014 Maintenance and Upgrade Blog

Modified on 2016/06/15 11:10 by Administrator — Categorized as: Uncategorized




TO DO List

1/1 HNY... starting year with everything rotating and radiating. Top 40m rotor needs to be realigned, again, after recent ice jammed the indicator. Have been using some of the really cold weather to pre-assemble WARC band Inverted-V's and test out Green Heron remote control software for improving the SO2R station setup. Also started work on 30th anniversary edition of my Building a Super Station book.

1/4 Blew out two Model 419 10m sections, one of them was the one I just fixed... so the better capacitors couldn't handle it either. Ordered two of the Array Solutions filters to replace them on the SO2R station.

1/17 Took WARC Inverted V's over to the 150' tower and tied the ropes onto one side of each V then clipped the other end to it with a hook to keep them from tangling up. Tied the other 3 ropes to another hook. Got everything up to about 30' and stuck rolls of rope on some aluminum tubes at the bottom of the tower and covered them in trash bags so they don't freeze up. The idea is to take the insulators, wires, and one set of ropes up one side of the tower and the other 3 ropes up the other side. After attaching the insulators to the tower the ends will be separated and the 2nd rope attached so they are ready to pull out from the tower without too much fuss.

1/23 So I don't forget where it is again... this is note to person trying to troubleshoot HF-2500 s/n 413:

Ok, my collection of manuals is in: http://www.k1ttt.net/manuals/

In particular these files in the manuals directory may be useful:

http://www.k1ttt.net/manuals/hf2500_sn435_k1ttt_redraw.pdf = this is my redrawing of the power and bias loops for s/n 435

http://www.k1ttt.net/manuals/hf2500_sn765_manual.pdf
You can read some of my attempts to sort out schematics on my blog at http://wiki.k1ttt.net/2013%20Maintenance%20and%20Upgrade%20Blog.ashx#HF2500Stuff, this also shows 2 ways of getting under the rf deck and some other hints about working on those amps.

In particular this entry sums it up:

"4/7 Ok, now I'm making some progress... thanks for some of the tips from the amps reflector. Yesterday I traced out the circuits for the rf deck, hv power supply, and meter board, and was able to connect up the whole loop from B+ to B-, and it obviously didn't match the schematic that came with that amp... mainly the schematic showed a 8.2v 50w zener doing the biasing during tx and a grid leak resistor during rx that were switched by a relay... well, that relay existed but the terminals that should have switched the bias weren't hooked up. So today I was going to trace out the control and bias board which is up against the side frame of the inner case and partially blocked from view. So last night I dismounted it and got it so I could expose the whole thing so I could take pictures of the top and bottom to make tracing it out easier. This morning after another hint, and in looking at the board I found a label on it "QSK-1"... I don't have QSK in this amp and the old schematic had no reference to that. BUT, the circuit started looking familiar, and since I have several generations of those amps (8 of them in total from s/n 427 to s/n 765) I flipped through a couple of the newer books where I remembered seeing schematics for QSK boards and other variations. It appears that Pat started using newer boards but shipped some of the older amps without updating the schematics. So by s/n 427, bought in 1993, he had changed the control board in non-qsk amps to use the qsk bias and control board that is documented in later manuals. I have found one of the 400 series ones where he stuck in an updated schematic for the control board, but not all of them have that.... and that schematic isn't the same as the one I have, nor the same as is documented in a 700 series book. So this is progress... I went from having one bad schematic yesterday, to at least 4 different schematics this morning, one of which looks like the right one... and also comes with a board layout diagram that looks correct."

1/24 Speaking of HF-2500's, s/n 765 that has been on 160m decided it didn't want to key reliably again. It did respond once to manual encouragement but then quit again after an hour or so. There must be something intermittent in the keying or grid protection circuit.

2/1 I got in 2 Hamation Bandpasser II's and a Bandpasser II-W last week. Last Sunday I rewired the SO2R station to remove the level converter and wiring that was needed for the ICE model 419 filters and wired those in. They had some control problems with RF internally due to wrong bypass capacitors and different diodes being used... new ones are supposed to be in next Wednesday to replace them.

2/5 Replacement Bandpasser filters showed up in the middle of a blizzard today. Put them in line and they are working fine.

2/8 30th anniversary book update is available as a download now, later for printing. To download go to: Lulu.com

2/9 Put up the 3 inverted V's for the WARC bands. It was a nice afternoon for climbing... 22f, wind only 2-3mph, and about a foot of snow on the ground. George came over and helped mind the rope spools while I climbed. The sun was out for the first hour which made it nice, but then it clouded up and just as we tied off the last ropes on the ground it started to snow. The 18mhz and 24mhz ones are right on, the 10mhz one is just a hair long, but SWR is still <2:1 at the top of the band so the radio tuner will handle that easily. The hardline connector for the 10mhz one needs a bit of cleaning, but it should work fine for now, just some corrosion on the threads. I scraped it with a razor knife as well as I could but it could still use a wire brush, and maybe the whole connector should be taken off and cleaned up. Started up the tower about 1pm, was down and having double hot chocolate with 100 proof peppermint schnapps by 3:30pm.

Just passing 90'. I had the antennas and one set of ropes on the back of my belt with a rope over one shoulder tied to the front to keep them from pulling the belt down. The other set of ropes was on a hook that i had to pass on the house side of each guy wire and antenna on the way up.

Image

At the top putting the first one on.

Image

The new 40m/SO2R station setup. The old Model 419 filters and the manual control for the 6-Pak are gone so the space under the amps just has the band decoders and new filters. The WARC filter is on the right radio as that is what will be used for the ARRL Centennial operation.

Image

2/19 30th Anniversary book now available for printing also at Lulu.com

2/28 Hmmm, have been hunting down noise in mic audio. Most had been fixed with the Pyle noise filters, except some on 40m and 20m. Seems like there was a connection between them as when I put a filter on the audio from the computer to the YCCC SO2R box the noise on both bands went away. I 'think' it was something through the 12v supply that they share and the 20m Rigblaster power, but whatever it was it sure sounds better now.

3/8 Argh... rf problems on 12m with amp on. Added some clamp-on ferrites to keying lines on right radio and to control line to WARC switch box. Also had failure in IBS-1 on right side... it is trying to power more relays than it should and reporting a short, oddly enough the other IBS-1 has almost the same failure but only on 2 of the 3 WARC bands.. Ordered new Bandmaster decoders and cables, and asked for schematics for the IBS-1's as they have been discontinued to see if I can fix one of them.

Continue trying to troubleshoot the keying problem on HF-2500 s/n 765. Heat gun didn't cause any failure on control board. I tacked a wire onto the grid trip circuit to monitor the voltage there and put it on 10m for drop test.... got nice and warm and still working. Will have N1RR give it more of a workout tomorrow.

3/9 N1RR ran Asia on 10m with HF-2500 s/n 765 for an hour and worked some other stuff before that, got it good and hot, but it wouldn't stop keying. Put covers back on and put it back on spares shelf. Moved Hub computer to between 40m and 20m stations and set up a spare radio for the WARC bands to test audio and mode control for RTTY/PSK... everything seems to be working, so put it back away for a few weeks. Went skiing around the Beverages for the first time in a while, they are all ok for now. The NW/SE one is going to need some work, it has a few broken fiberglass rods and insulators to replace in the Spring, if it ever gets here!

3/14 Got a Brother Label Maker and remade all the labels for the keyboards, switch boxes, and rotors... I should have gotten one of these years ago! Model is PT-2430PC with the TZe laminated indoor/outdoor black on white tapes. Did all the keyboards with 1/2" and the others with 1" wide stock... now I need more stuff to label!

When setting up 40m found bottom rotor stuck, then the motors slipped and got the indicator misaligned. Made quick trip up 70' to realign. Found one of the vertical rollers was loose which is probably why it slipped as there was no ice left up there.

3/15 Found arc cartridge in 40m grounding switch arcing... this may have been some of the arcing on that band, but today it was really bad above about 500w.

3/16 Wired up 15m rotors and switchbox for remote control with GreenHeron stuff. Took about an hour to wire up the switchbox this time now that I know how I want it to work.

3/26 Got sample of some 2.5" round labels with removable adhesive. Made up pretty new compass roses for all the rotor boxes. Also picked up a couple spare hand and foot ptt switches, a spare Bencher Iambic paddle and a Bencher single lever paddle. Otherwise been working on info for ops for W1AW/1 starting in 2 weeks. And I have done a bit of testing on the new dotNet version of N1MM Logger.

3/30 Fixed intermittent RX Antenna Input jack on the 80m FT-1000mp... just a bad solder joint on the board for the connector. While I was putting it back in place I removed 3 RigBlaster cables that weren't being used any more, coiled up a bunch of others, mounted the RigRunner to the back 2x4 and cleaned up some other tangles in the wires.

4/1 Got some 1/4" phone extensions to bring paddle connection out to the front of the radios instead of on the back of boxes to make it easier to swap paddles. Also got some phono extensions to bring the PTT from the back of the boxes to the front. So now every station has PTT and cw paddle connections that are easy to get to. I can also bring the mic and headphones from the back of the SO2R boxes out to the front now with extra 1/4" phone and some 1/8" phone extensions.

4/6 Setting up separate WARC station for W1AW/1. Removed and sorted out some of the wires for the HF SO2R station in the process.

4/9-4/15 W1AW/1 MA #1 - Centennial QSO Party Results

4/18 Put SO2R station back together. I wanted to make the right radio the #1 radio but can't get all the lights and audio and stuff to line up so will end up putting the WARC antennas on the left radio and making that #1 again.

4/19 Did inspection of Beverages. On the NW/SE one I found 2 broken rods on 2x4 posts, I made replacements and installed them. There are 2 rods still in trees that I want to replace so I redrilled the 2 broken posts for them. There was one small pine tree pushed over near the shack end that I cut off. There is still a bigger broken off tree about half way back that will need the chainsaw, and a dead one at the far end that should be cut out. There are also some branches that will need the pole saw to trim about half way back. The SW/NE one seems to be in good shape. The S/N one needs a fallen tree cut up near the far end. It also has 2 rods still in trees that I want to replace so I made up 2 more new posts for them.

4/21 Re-rearranged the 40m/SO2R station. I moved the WARC antennas over to the left radio, put the ACOM back on that side, and made that radio #1 for SO2R again. There were just too many confusion factors trying to make the right radio #1 and getting everything to agree.

4/25 Still looking for arcing on 160m. Today K1MK helped replace the feedline from the station to the switch outside. Noise is still there. Must be more than one source at this point. I connected the new feedline directly to the 160m V hardline and still had the noise. I pulled apart the hardline connector and it looked fine, so it must be up the tower somewhere on that one.

5/2 Moved mower and trimmer to garage and got tram cables out of the back of the shed. Unrolled the tram wires, hopefully I'll get a good day to get them up the 180' tower soon.

5/11 Replaced on tree with a new post on the NW/SE Beverage. Cut some broken and dead trees around it also.

5/18 Well, this is a new one... yesterday there was a motorcycle rally going by for hours... today tractors!

Image

Image

5/30 George came over and we got the rope and tram wires up the 180' tower. I also got to look under the cover of the K0XG ring motor and found a tail shaft but no motor case to screw to. He says the bracket for the switch can be taped to the covering on the windings, but I'm going to look at a bracket for the two threaded rods that stick up... film at 11...

Me up the tower...

Image

5/31 N1RR came over for the weekend. The morning was nice, but breezy, so we did the ground ends of the tram wires. The one to the south that the antenna will come down on is too short, maybe I mixed them up, so we made a splice out of two big grips opened up and put a cable around a pair of trees to anchor the come-a-longs.

6/1 Took the top 40m down and examined the motor for the K0XG ring a bit better. Crew for the tower work was George, N1RR, KB1W, W1TO, W1EQO, and N1SR.

This is the top of the motor where the turn counter magnet and switch have to go:

Image

Ground crew waiting (rest of pictures and videos taken by N1SR)

Image

Me almost to the top.

Image

Tag lines pulled up, getting rigging done.

Image

Attaching a tag line.

Image

Taking out last bolts.

Image

Ground crew ready to work. L-R W1EQO, N1RR, W1TO

Image

Video - trying to pick up the first time.

Video - Starting on way down.

Video - Stuck on guy.

Video - Getting unstuck from guy.

Video - Getting tag lines evened out.

On its way down.

Image

Still coming down.

Image

N1RR working the come-a-long.

Video - Taking some strain off of tram wire as it comes down.

Image

Now its easy to see the broken loading rod.

Image

View of the rigging. Tram wire is on top with pulley on it. Lifting line is white rope going up to right. Everything is tied to the boom truss support. There are two extra ropes from the top of the truss support down to the ring cradle hold down bracket. And the hold down bracket is tied on each end to the boom.

Image

Landing on tripods is done by letting down on the tram wire while holding the boom in place with the tag lines.

Image

Down on the tripods.

Image

Repaired broken loading rod, basically just put it back in its hole, tightened the set screw and added a new keeper. Adjusted out of alignment driven element. Antenna is now basically back to factory specs plus Peru mods... But we can make it stronger!

6/2 Bought 40 or so 1/8" cable clamps to supplement the 32 I already had. George and Sharon came up and helped put a cable clamp on each loading rod end. Then we put another piece of Phillystran on each of the loading rods.

6/3 Thunderstorms... did measure for a replacement coax choke.

6/4 Checked all 64 new cable clamps tight. Taped up ends of new Phillystran. Painted all the exposed fiberglass with white Krylon for plastic. Added 2 more insulators to the phasing line between the driven elements to make a better standoff at the boom-rotor plate truss support bracket. Adjusted a couple twisted loading lines, just loosen setscrew and turn to level off the shorting bar. Tightened all the loading rod set screws, some were loose so it was just the keeper holding the rods in place.

6/7 Ready to go back up now. Here is what has changed:

Added extra Phillystran, this is the attachment at the post.

Image

This is the attachment at the shorting rod, also showing the cable clamps on the rods.

Image

Clamps on the insulated end of the rods. Also note painted fiberglass.

Image

New feedpoint choke. See test results for old and new ones below.

Image

This is a big V bolt (left over from reinforcing the 80m verticals) stretched a bit to make a clamp to tilt the elements up toward the tower while lifting. Those last holes are not used with my ring, that part must also be used with a bigger K0XG ring.

Image

Insulators that will be used to better support the phasing line over the ring... tape to be added up the tower when support post is lined up, right now it is tilted to help the elements clear the top guys.

Image

This is the M^2 choke:

Image

My replacement coax choke:

Image

6/8 Time to put it back up. Who would have thought we could get 2 nice Sundays in a row the way the weather has been this spring.

Ground crew ready on tram wire come-a-longs and tag lines. L-R N1RR, NJ1F, W1TO (Pictures and videos by N1SR)

Image

View of rigging ready to go up.

Image

All tight, ready to take off. Jeep at base of tower driven by George.

Image

Video - Takeoff

Video - Above tripods

Video - Tightening tram wire and backstay

Video - Climbing

About half way up.

Image

Video - About half way up, tighten tram some more

Video - More climbing

Video - Getting close

I didn't have enough tilt on the elements so I had to get the one driven element unstuck from the 160m V and then take off the end of it to get it past the top guy wire.

Video - Rock-A-Bye-Baby to get over 160m V

Video - Retrieving spare rope to take off part of driven element

Video - Putting element end back on driven element

Image

Landing in the ring cradle.

Video - Landing on ring

Image

Video - Lowering tram wire and tag lines

Video - Lowering tram wire and tag lines, almost there

Video - Climbing down

Video - Stowing rope

N1RR wore out his thumb working the come-a-longs on the tram wire, luckily its not his CW sending hand!

Image

6/29 For some reason Mike wasn't impressed with the solar powered QRP station I built him for Field Day. Here is is looking down on his antenna in front of the solar array and other equipment.

Image

Here is a view of the station with the radio, paddles, headset, logging clipboard, a nice sundial to keep time with, bug spray, and the antenna that is hanging from the feedline run down below. Maybe it was the S9 noise on 20m from the solar inverter, or the battery that died right after the sun went behind a cloud, but he spent the operating period inside at the old fashion commercial power SO2R station.

Image



7/26 30th Anniversary Picnic

N1RR checking 10m.

Image

N2KW on 20m(Left), WM1K on 15m(right).

Image

Clockwise from bottom left. WA1ZAM, N2KW, KB1W, W1EQO, NJ1F

Image

Clockwise from bottom left. Lexie(W1TO/XYL), K1SFA, K1MK, Mellisa(neighbor), N1RR, KB1PRA, K1MAZ

Image

Jonathan(neighbor) joins the group.

Image

Clockwise from bottom left. WM1K, NJ1F, Lexie, K1SFA, K1MK, KB1PRA, K1MAZ, Pablo, WA1ZAM, N2KW, KB1W

Image

8/8 New Bunn coffee maker installed.

8/9 Replaced two trees with 2x4" Beverage poles on the N/S Beverage. Shimmed several other poles that were working loose in their holes.

8/27 My driveway flowers are doing pretty good for only being their second summer.

Image

8/29 Nice day for a climb. Went up the 180' tower to put the new pulse counter position indicator on the K0XG ring. I decided to pull up a new cable for it so I wouldn't have to remove the pot indicator from service at the same time.

First, putting the magnet on the tailshaft of the motor was a problem. The end of the shaft was mushroomed and needed a good filing to get the aluminum block over it. I had made up some brackets I thought I could put on the bolts that were sticking up, but there wasn't enough clearance for the hardware.

Image

Since my motor doesn't have a case with mounting holes I put double sided foam tape on the bracket.

Image

Then wrapped it with big zip ties.

Image

The final touch was chopping a hole to let the wire out.

Image

Then on the way down I replaced lots of tape. And on the wire run back to the shack I replaced all the tape.

8/30 Replaced the post on the SW/NE Beverage that had burned down years ago from the bucket of not as dead as I thought woodstove ashes. Also had to reset the next post as it seemed to have popped out of it's hole somehow. Trimmed a bunch of brush and small trees that were encroaching on that one near the edge of the woods.

9/13 Been cutting brush and weeds down between and around tower areas the last week or so. But too rainy today. So wired up the other 4 TX antenna selector boxes with Green Heron wireless cards, and also wired up the Beverage selector box on the 40m station so it will show on the screen also. Set up and tested out the band switching from N1MM. Also added a few new antenna combinations to the remote controls.

10/3 Still cutting brush. Disconnected the RX 4-Square.

10/4-5 N1RR and I removed last of RX 4-Square.

The old RX 4-Square control box.

Image

Here are the 4 elements we removed plus aluminum to make them longer and duplicate them 2 more times.

Image

Then we started laying out and clearing the area for the new array... it starts looking like this:

Image

And after mowing for an hour starts to look like this:

Image

Unfortunately then the mower ended up looking like this:

Image

Which then required some grinding:

Image

And some welding... yes, I know, wrong gloves... this was staged anyway while I was trying to get it clamped up, I ended up getting rid of the can and wedging it between the concrete things under it... and got the proper gloves on before starting.

Image

Then we drilled and put together all the scraps of aluminum to make 6 verticals about 32' long.

Image

The almost finished product. Need more fiberglass tube for the base insulators, that should be in for next weekend.

Image

10/6 Did more brush cutting in 40m RX Array area, then more welding on mower deck.

10/12 Done, 40m RX Array is up and running.

All the radials cut and bundled in groups of 8.

Image

One vertical feedpoint. Radials on ground come to base of fiberglass then up to bolt. They are gooped and hose clamped to the SS bolt which then has the shield of the coax on it. The center conductor goes to the other bolt which goes through the aluminum.

Image

Phasing and switching network.

Image

Stealth mode.

Image

Added TX lockout to the SO2R antenna switches. Its not the best, but is safe, it locks out ALL switch boxes when either radio is keyed. This is easy to do by T'ing together the two radio's PTT lines through two diodes to the PTT input on the GreenHeron wireless base. So when either radio is keyed the GH PTT input is grounded and it queue's up changes instead of sending them. When PTT drops the changes are sent. I have a design to do it band by band for each radio, but that will take another change to each remote switch box to inhibit the GH remote board, and a 12 relay network wired into the band decoders, and inhibit wires from the SO2R station back to each band's switch box.

10/13 Sweeping a single vertical at it's feed point.

Image

Image

Sweeping the whole array.

Image

The same vertical at the end of the coax.

Image

The back 3 connected together.

Image

Into the phasing line to the front 3

Image

All 6 connected together with phase shift.

Image

10/16 Replaced RCS-8V with phasing line with a Comtek ACB-40 for the 40m RX Array.

Just some interesting clouds behind towers.

Image

10/17 Did some more brush cutting around the 40m and 80m 4-Squares.

10/18 Trimmed branches and junk around 40m 4-Square, 80m 4-Square, and 160m Inv-L radials.

10/19 Did inspection of the Beverages, the NW/SE one had 2 trees down across it with lots of missing insulators. Cut the trees up and put it back up. The other two were ok.

10/24 160m (HF-2500 S/N 720) amp went deaf on receive, transmitting through the receive contacts only worked until it was keyed again so pulled it out of line and put in spare(S/N 765). Cleaned contacts on S/N 720 and put it back in spares.

10/25 160m arcing noise seems worse during/after rain and mostly from the inverted L's now. I took off the old hot glue shrink tube from the two feed points, soldered on a new pigtail and gooped up the connection to the vertical and the radials. There was some corrosion under the shrink tube on the north one, the south one seemed nice and clean.

10/31 A relatively nice Friday, W1TO came over and I went up the 150' tower to unhook the 120' 20m reflector from the guy wire it had blown over a long time ago. I slid it about 4" toward Europe and tilted it down on that side a bit to give it some more clearance also. I also adjusted the boom brace on the reflector end of the 90' one to level it up a bit more. After that there was no more cracklies from 160m, so maybe that was part of the problem... That 120' reflector is of course about 130-140' up the guy wire, and right near the north end 160m Inverted-L, so that could have been part of the noise problem.

11/2 High winds caused a series of short power dips which caused the SO2R remote rotors and switches to go off line which eventually crashed the GreenHeron server. I moved all the power for rotors and 12v to UPSs so that shouldn't happen again.

11/3 High winds also caused the 120' 20m reflector to hook over the top guy wire again also. Guess I didn't move it far enough. 160m generated noise is back.

11/7 Well the trip up the 150' tower wasn't a total waste, at least now a good North wind is enough to knock the 120' reflector off the guy wire. And now the 160m noise is gone again so that pretty much confirms that it was the reflector on the guy wire that was causing the arcing and other noises.

11/9 Walked around Beverages. No damage from latest winds. Note, there are a bunch of dead pines around the 80m 4-Square that should be dropped.

11/15 Pinged the Beverages with the TDR. Found one jumper on the shack end of the NW/SE one was broken. Others seem ok, except maybe N/S that looks a bit odd but seems to be working ok.

11/23 Did quick walk around Beverages, nothing to report there. Had nice calm afternoon so took a quick climb up the 150' tower with the long reaching pole. I could latch on to the next to last section of the 120' reflector and got it bent a bit farther away from the guy wire and maybe a bit lower. Will have to watch it and see what the next big east wind does.

11/28 160m noise came back... but slightly different this time. There must have been a couple different sources causing it in different conditions. This time it was easily tracked down to one inverted L and replacing the connectors at the switch box got rid of it... again... hopefully it stays away this time.

12/9 Third ice storm of the Fall now I think... weird lumpy ice up on the towers.

Image

12/13 This ice just won't go away. The temperature still hasn't been above freezing and isn't likely to make it today. This is what slid down the rope from the WARC Inverted V's Tuesday just as it got above freezing for a bit and is still hanging on Saturday:

Image

This is a zoom in on the top of the 180' tower:

Image

Most of the antennas are detuned very badly still. SWR on the 180' 10m Yagi is over 4:1 on SSB and 3:1 on CW. I haven't even tried to rotate anything yet but suspect that most of the Yaesu rotors wouldn't turn and the higher rings probably would get stuck also. But at least the sun finally came out so I could chip the ice off the solar panels. Maybe tomorrow it will get above freezing and finally melt the ice off.

12/14 Now here is something you don't see every day... And I should know, I look at antennas virtually every day. This is a closeup of the VHF stack at 150'. Now remember, this ice accumulated last Tuesday, this is Sunday morning. Yesterday the sun came out for a few hours, probably enough to just warm the aluminum up and break the connection between the boom and ice. Then last night the temperature started rising and is up to 29f around dawn when I took this picture. There must have been some gusty winds over night as it finally broke the anemometer spinner free, it must have also broken this piece of ice free from the boom of the 6m antenna and slid it part way out on the elements forming a bridge between the driven element and reflector. Notice the other ice all on the right sides of the tower and antennas, that direction is to the East, when the ice was accumulating Tuesday there was a fairly constant breeze from the east causing the ice to pileup on that side of everything.

Image

Nice day for a walk in the woods... I finally got the ancient GPS software running and figured out where that new Beverage really went. It was really only going about 300 degrees. I figured out where it should go for 330 degrees and pulled it all back to the house and then pulled it back out to 330 degrees. This time I went back and tied it up off the ground also.

12/15 Well, yesterday it was supposed to be mostly sunny and in the upper 30's... ended up 100% cloudy and high just barely made it to 30f... So all the ice is still hanging around. Now Monday evening and 25f with freezing fog. More rain then freezing rain tomorrow. And its not even Winter yet!

12/16 Finally got above freezing for a while today and melted all the ice.

12/20 First day of vacation... what to do??? The new NNW Beverage is really noisy compared to the others. Take a ground rod out and drive it through the frozen ground at the end and put a resistor termination on it plus a couple radials. Also move the feedpoint down to the other Beverages feedpoint and ground the end of the cable there. Seemed to help, will see what its like after dark.

Also have 6 Winkey kits to put together... total time about 3 hours.

Partially assembled:

Image

Done:

Image

Then spent another hour or two playing with cables and ripping out unnecessary stuff. When using the Winkey I don't need power to the Rigblaster, and can remove the serial connection through the Rigblaster. I can also remove power for the old MM3 keyer. And I don't need the Y connector in the CW line any more.

Ripped out stuff:

Image

12/21 Well, a perfectly dreary day, so finished ripout of old keyers and cables. Can't put everything back together until I get some more adapters and cables I ordered yesterday, but no M/M coming for a while anyway. So right now 160m and 15m radios can't talk to the computers and I need some other adapters to get manual CW keying working on others.

This is what got ripped out... anyone need some MM-3 keyers??

Image

12/22 Another day that looks like freezing fog or light snow all morning. So decided to work on the SO2R station FT-1000mp's. Both of them have developed intermittents in the small headphone jack. I pulled out the W1TO spare parts mp and pulled the little board the headphone and key jacks are on, it is just held in by a spring clip and has one plug that goes into the back of the display board. It had bad solder joints on the small jack also so I resoldered that one and put it into the right radio, then resoldered the one from the right radio and put it in the left radio, and then resoldered that one and put it back in the spares pile. I also did a button transplant on the A<>B button since the A had worn off the left radio's button. Both of them also got a good vacuuming and cleanup of the front panel.

This is the solder joints as found on the W1TO parts radio. This was typical of what I found on the other two boards. Notice that all 6 of the joints on the jack (top left) have cracks in the solder.

Image

Now that I have less stuff using 12v I got rid of the power supplies on 80m and 160m and am sharing the ones for 10m and 15m. This means for SO2R I only have to turn on power at 10m, 15m, and the SO2R station to get all the rotors and switches.

12/24 Installed one of the DXEngineering 2-wire Beverage boxes on the single wire NNW Beverage. This seems to remove much of the local noise that was probably getting in from the coax to the shack. Now it has the ground isolated like the other ones. It sounds much more like the NW one at this point. I was done too late to see how DX sounded on it, maybe tomorrow morning I'll get a chance to see how it sounds.

I reorganized a lot of the stuff behind these web pages. Please let me know at k1ttt@arrl.net if you find something that isn't working. Hopefully all links inside this site and from outside coming into it should still work, the only thing that should change is the redirect from www.k1ttt.net to wiki.k1ttt.net should be gone.

The reorganizing of the web sites was done to get rid of the split between www.k1ttt.net and wiki.k1ttt.net. When I started using this wiki software I was only doing it for the blog, but then I started converting the old html over to the wiki format... but it was easier to leave the images and other files under the www site. Of course the only difference is a directory on the server and a different site entry in the IIS manager, but it still bugged me because it required a redirect page to get from the www.k1ttt.net default page to the wiki.k1ttt.net default page. I had planned to spend a good part of the day updating pages and moving files and directories around then retesting everything, but while examining the setup for the two sites I realized there was a simple way to do it. I just moved all the files and subdirectories from the www root directory to the wiki root directory and added the www.k1ttt.net and k1ttt.net names to the list for the wiki.k1ttt.net site. So now www and wiki point to the same directory and everything should be transparent to the users. The only things that needed to be changed were the weather station setup (one entry), and the internal ftp site for the webcams (two changes on the server but none to the cameras).

Cleaned up the pegboard behind the refrigerator. That has been the catch all place for headsets and various cables. All the test leads are now on the scope cart, most of the odd coax and ethernet cables are in the cable storage boxes, and all the headsets are sorted out. I also found 2 brand new Heil ProSet 6's (not the Elite ones that squeeze too much) in the store room that also have the phase reversing switch and put them on the board. So now there are 2 old recently repaired ProSets, 2 new ProSet 6s, and 2 almost new ProSet Elites on the board, plus several light weight sets. There are only a few common cables hanging, PL259 jumpers and some BNC-BNC jumpers.

12/29 Started setup of N1MM+ on the network. Replaced more cables and adapters, just about finished with all of that. Created new default macro files for Legacy N1MM and the new N1MM+ that are compatible. Created new keyboard function key labels.

12/30 Finished cable and adapter replacement. This got rid of gender benders on the SO2R station and replaced a Phono-1/4" Stereo adapter I had stolen to put on one of the other stations for testing. Continue with setup of N1MM+ now on the SO2R station. The 5 'normal' logging stations can be set up and distributed via the network, but the hub, upstairs, VHF, and SO2R stations need different hardware settings so those ini files have to be created on those stations and added to the distribution from the server. Note that this will let me restore, I think, ALL the settings to the defaults with each program update.

Ran a generator test and transferred the house power to it. Found the 20m station UPS battery was so dead it wouldn't even keep the computer on for the short time it takes the switch to flip. All the others stayed on ok.

Top